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1	 Welcome

Congratulations on adding MediaWriter™ to your PACS/EHR system.

MediaWriter writes DICOM studies, results, and an optional viewer to CDs, DVDs, and USB flash drives. 
The MediaWriter System includes a CD/DVD burner with a built-in media label printer that prints color labels 
directly to disc. MediaWriter includes additional features to scan documents, create electronic forms, and 
import multimedia files.

New Features for MediaWriter 5.0

•	 Administrators can now view audit logs of the number of CDs/DVDs burned over specified date ranges. 
Audit logs now support anonymized CDs. 

•	 Adds support for the Epson PP-50 disc printer.

•	 Supports Active Directory user authentication and configuration of Active Directory server, domain, and 
groups. 

•	 Studies can now be securely uploaded to a variety of cloud-based and point-to-point vendors using the 
Open Image Exchange network.

•	 Increased job queue / job history functionality.

•	 Expands advanced labels to include substrings, encrypted media, and additional fields for auto-text.

For more information, please contact us:
Americas, Asia-Pacific			   Europe, Middle-East, Africa, Russia
PACSGEAR	 PACSGEAR
4309 Hacienda Drive, Suite 500	 Balanstrasse 73
Pleasanton, CA  94566 USA	 81541 Munich, Germany
T +1 925 225 6100	 T +49 (0)89 450 807 600
F +1 925 225 6195	 F +49 (0)89 450 807 605
support@pacsgear.com	 support@pacsgear.com
www.pacsgear.com	 www.pacsgear.com

PG-DOC-MW5.0-UM-EN-REVB © 2013 PACSGEAR, Inc.

MediaWriter﻿1

mailto:support%40pacsgear.com?subject=
mailto:support%40pacsgear.com?subject=
http://www.pacsgear.com


Glossary of Terms and Symbols
The following terms and symbols are used in PACSGEAR manuals.

	 Consult instructions for use. Appears on the product CD.

	 Conformité Européenne. Indicates that the product complies with the 
requirements of the 93/42/EEC Medical Device Directive. 

	 Symbol for manufacturer.

	 Symbol for European authorized representative.

	 Click to view a video tutorial.

	 Caution. Messages that alert you to conditions that could result in equipment 
failure, equipment damage, or data loss. 

	 WARNING. Messages that alert you to conditions that could result in death or 
serious injury.

Accession number	 A tracking or order number for patient studies. 

AE	 Application entity. A local or remote DICOM service.

AMD	 Automatic marker detection. Automatic detection of markers to identify 
mammography image orientation. 

AST	 Auto segmentation technology. Pacsgear’s proprietary technology for 
converting sectional films into a stack or cine loop. 

Burner	 A digital recording device such as a CD recorder that stores data on media.

CR 	 DICOM modality abbreviation for computed radiography.

DICOM	 Digital imaging and communications in medicine. A networking standard for 
the medical industry.

DOB	 Date of birth.

DCA	 Dynamic contrast algorithm. Pacsgear’s proprietary technology for displaying 
mammography film priors with a digital “look and feel.” 

DX	 DICOM modality abbreviation for digital radiography.

EMR	 Electronic medical records.

EHR	 Electronic health records.

HIPAA	 The Health Insurance Portability and Accountability Act. A law that stipulates 
transferability of health insurance coverage, standardizes aspects of 
electronic medical records, and protects patient confidentiality with regard to 
health information.

LDAP	 Lightweight directory access protocol. Used for looking up network services 
and addresses. 

MG	 DICOM modality abbreviation for mammography. 
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Media	 Electronic storage media, such as CD-ROM and DVD.

Modality	 Sources of data, such as from ultrasonography, MRI, PET, and CT.

MRN	 Medical record number. Sometimes referred to as the “patient ID number.”

PACS	 Picture archival and communication system.

PacsSCAN	 General term for any of the PacsSCAN products (PacsSCAN Film, 
PacsSCAN Video, etc.)

QC	 Quality control. A process of correcting errors and inconsistencies in imaging 
studies.

RIS	 Radiology information system. A system used to order radiology studies.

UID	 Unique identifier. A manufacturer-specific identification string that is assigned 
by modalities to images, series, or studies. 

WADO 	 Web Access to DICOM Objects. A service that makes DICOM images and 
reports available via a Web browser.

Operating Procedure Conventions
Operating procedures employ the following conventions. 

Convention	 Indicates

Boldface type	 Names of buttons.

Italic type	 Names of on-screen objects other than buttons (such as menu commands).

Courier font	 Text that the user types.

>	 Sequence of procedures.
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1.1	 Starting and Exiting MediaWriter
Start and exit MediaWriter as you would any Windows program. When starting, a splash screen appears with 
the product name. If the splash screen does not appear, please contact PACSGEAR Support. 

CAUTION
MediaWriter contains many configuration, settings, and other files that can be edited by the user (for 
example, the xml files in the config folders of the installation directory). However, as such files are 
critical to proper functioning of the program, editing them is only recommended for experienced users. 
Contact PACSGEAR support if you have any questions about making changes to xml or other files.

1.2	 Licensing MediaWriter
To start using MediaWriter, you must obtain and enter a license key as follows. 

1	 Start MediaWriter. If a license key has not been previously entered (such as the first time you run the 
program), the license key entry dialog box (see figure below) appears. Write down the value that appears 
in the System ID box. To display the dialog box manually at any time you can click Help > About > 
Change. 

2	 Request a license key by contacting PACSGEAR support via e-mail at key@pacsgear.com, telephone 
at +1 925 225 6100, or the support section of our Web site at www.pacsgear.com. Provide the following 
information to PACSGEAR:

Hospital Name, City, State, Country, Product Name, System ID, and Department/Workstation. 

	 If your license is for Demo mode only, select the Activate demo check box. 

3	 Enter your license key and expiration date and click OK. 

Figure 1.1 License key entry dialog box

mailto:support%40pacsgear.com?subject=
mailto:key%40pacsgear.com?subject=
http://www.pacsgear.com
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1.3	 Logging On for the First Time
After you have licensed the product, you will be prompted to log on the first time you start the program. 
The default logon is admin, with no password. Unless multiple users have been configured (see chapter 9, 
“Managing Users”), you will not be required to log on thereafter. 

When logged on as “admin” (administrator), the Settings menu becomes available for configuring MediaWriter. 
Note that the menu commands may differ from those that appear in this manual depending on the type of 
license purchased.

Figure 1.2 Log On dialog box
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2	 Settings

2.1	 Entering DICOM Settings
Before burning studies to media, you must enter DICOM settings and burner settings (see section “2.2 
Entering Burner Settings”). DICOM settings identify MediaWriter to your PACS and specify archives from 
which to acquire studies for burning. 

Procedure

1	 Click Settings > DICOM. 
The DICOM Settings dialog box appears.

2	 Enter the settings described below as needed, and then click OK. 

Figure 2.1 DICOM settings dialog box
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Local AE Title
Enter a title used to identify MediaWriter to your PACS. The default AE title is MEDIAWRITER. 

Enable Series Query
When you query an archive for studies to burn, MediaWriter displays the results in the main screen 
(see chapter 3). By default, MediaWriter displays query results as complete studies, one on each line. 
However, if you select the Enable Series Query check box, a plus sign (+) appears next to studies that 
contain series. You can click the plus sign to view the contents of a series, and then select individual 
items for burning. 

Note: Not all PACS systems support this function. 

Display Number of Images
Select this check box to have MediaWriter display the number of images in each series in the search 
results list (see figure below). 

Enable Select All
Select this check box to have all studies selected by default. 

Query/Retrieve Configuration
To query and retrieve studies from an archive or device, you must first enter DICOM settings for the archive. 
MediaWriter sends queries to these archives in order to retrieve studies to be burned.

Port
In the Port box in the Query/Retrieve Configuration area, type or select the number of the port that 
MediaWriter should use to query and retrieve DICOM studies. 

Adding a New Archive
In the Archives table of the DICOM Configuration dialog box:

1	 Click Add. 
The Add/Edit Archive dialog box appears (see figure 2.3 below).  

2	 Enter the relevant information for the archive that contains the studies you wish to burn, then click OK. 
Consult with your PACS administrator for the correct settings for your PACS. 

Figure 2.2 Query results when series querying is enabled
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Editing an Existing Archive
To edit an existing archive:

1	 Select an archive.

2	 Click Edit, edit the relevant settings, then click OK. 

Deleting an Archive
To delete an archive, select the archive and click Delete.

Testing a Connection to an Archive
You can test whether MediaWriter is able to connect with and query an added archive. In the Archives table of 
the DICOM Configuration dialog box:

1	 Select an archive.

2	 Click Test. 
The Test Results dialog box appears, indicating whether the test passed or failed.

3	 Click OK. 
If the test failed, check to make sure you entered the correct settings, or consult with your PACS 
administrator. 

Figure 2.3 Add/Edit Archive dialog box
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Auto Burn Configuration  
You can configure MediaWriter to burn studies automatically as soon as they are sent by modalities.  

Port
Type or select the DICOM port number. Only studies sent to the specified port will be burned 
automatically.  

Burn Media
Select the type of media onto which studies will be burned.

Start Burn After
Select the number of seconds before burning starts. When transmission of a study from an archive 
stops, MediaWriter waits this number of seconds before starting the auto burn.

Label
Select a label to burn onto the media. 

· The label selected here is only used for auto burn. For other jobs, you can select a label at 
burn time in the Confirm Studies dialog box. 

· The Label list in the DICOM settings dialog box is blank unless you publish at least one label 
in the Disc Label Configuration dialog box.  
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2.2	 Entering Burner Settings
Before burning studies to media, you must enter DICOM settings (see section 2.1, “Entering DICOM 
Settings”) and burner settings. Burner settings allow you to select a burner device (such as the EPSON printer 
recommended by Pacsgear, or your PC’s CD-ROM drive) and other parameters.

1	 Click Settings > Burner. 
The Burner Configuration dialog box appears. 

 

2	 Enter the settings described below as needed, then click OK. 

Device Type
In the Device Type list, select the type (brand) of device to be used to burn studies. The available 
devices are those previously installed on the PC that is running MediaWriter. 

Burn Device
In the Burn Device list, select the drive/name of the device used to burn studies. If using the EPSON, 
you do not need to specify a device. 

Low Disk Limit
The low disk limit is the minimum amount of free space on the server’s hard drive. When this limit is 
reached, MediaWriter automatically deletes old studies to make room for new studies. In the Low Disk 
Limit box, type or select the desired number of megabytes. The default is 10000 MB. 

Figure 2.4 Burner Configuration dialog box
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2.3	 Entering Encryption Settings
MediaWriter can protect patient confidentiality by encrypting studies. Once studies are encrypted, they can 
only be viewed by entering a password.

1	 Click Settings > Encryption.
The Encryption Configuration dialog box appears.

2	 Enter the settings described below as needed, then click OK.

Encryption
Check box
Select/clear to turn encryption ON/OFF.

List
Select one of the following to specify how encryption is applied.

Force Encryption
Encryption is always ON, and cannot be turned OFF by the user. 

Selected by Default
Encryption turned ON by default, and can be turned OFF by the user.

Cleared by Default
Encryption is turned OFF by default, and can be turned ON by the user.

Password
Choose one of the methods below to enter the password required for viewing studies. Passwords are case 
sensitive, and any character can be used. 

Auto
Select to have MediaWriter automatically enter a password in the box.

Manual
Select, then enter your own password in the box. 

Figure 2.5 Encryption Configuration dialog box
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2.4	 Entering Image Filtering Settings
Image filters allow you specify images within studies that you do not want to include in burn or exchange 
jobs. In the example in the figure below, structured reports of group 0x0008 and element 0x0060 will not be 
included. You can specify multiple filters and enable or disable them as needed. 

Figure 2.6 Image Filters dialog box
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3	 Searching for, Selecting, and Burning Studies
Once you have entered DICOM and burner settings, you are ready to search for studies and burn them to 
media.

3.1	 Searching for and Selecting Studies

Searching for Studies
 

From the main screen, search for patient studies by typing or selecting search criteria in the Patient Name, 
MRN, DOB, Accession No., Study Date, and Source boxes and clicking the Search button. For example: 

In the Patient Name box, type C, then click Search or press Enter. 

MediaWriter searches the archive you specified under Source for studies that match your criteria (in this 
example, patients whose last names begin with “C”). Patients matching the search criteria appear in the gray 
rows. 

Figure 3.1 Patient study search results
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Selecting Studies

1	 Click anywhere on a gray row to display all of the studies (appearing in the white rows) for the patient. By 
default, all studies for the patient are selected. 

2	 Select or clear check boxes to specify the studies that you wish to burn using the following procedures. 

Action	 Procedure
Select a single study	 Select the corresponding check box

Unselect a single study	 Clear the corresponding check box

Select all studies for a single patient	 Right-click any patient study and click Select All in the context 
menu

Unselect all studies for a single patient	 Right-click any study and click Unselect All in the context menu

Note: When you click a new gray patient row, any previously displayed white study rows become hidden, and 
will not be selected for burning. 

Notes on Search Syntax
You can use the “star” (*) wildcard in the Patient Name, MRN, DOB, and Accession 
No. fields. For example, typing 9* in the MRN field finds all studies whose MRN 
numbers begin with 9. Typing *4 finds all that end in 4. Also, while you do not need a 
star in the Patient Name field (the software assumes that the characters entered are 
the first characters of the patient’s last name), you must use a star in the MRN, DOB, 
and Accession No. fields, or else enter the exact number you wish to search for. 
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3.2	 Burning Selected Studies to a Medium (Single Patient)

1	 Click Burn Studies. 

Burn/Upload Studies button

The Confirm Studies dialog box appears. 

Figure 3.2 Confirm Studies dialog box
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2	 Confirm that the items in the study confirmation area are correct, then enter the settings below as needed 
and click Confirm.
MediaWriter begins burning the selected studies to the media and/or uploading them to an exchange 
service, and adds a job to the Current Jobs tab (below) in the bottom part of the main screen. 

Upload Options
This group of settings within the dialog box is only visible if services have been configured in the Image 
Exchange Service dialog box (see chapter 7).

Upload
Select to upload the studies to the selected service.

Destination
Select the destination service from the list. 

Comments
If desired, enter comments. These comments are visible later on when you select the uploaded study 
for viewing. 

Anonymize Studies
Select to omit the following information from the studies: patient name, MRN, referring physician, 
physician of record, performing physician, reading physician, operator, birth time, and institution. Note 
that this option is available separately for burned studies, allowing you to anonymize one or the other, 
or both. 

Burn Options
Burn
Select to burn studies to the selected media.

Media
Select the type of media on which to burn the studies. MediaWriter supports the following media types: 
CD (standard CD-ROMs), DVD SINGLE (single-sided DVDs), DVD DUAL (dual-sided DVDs), and USB 
MEDIA (such as USB memory sticks). 

Browse
When USB MEDIA is selected under Burn Media, the box to the left of this button contains the path to 
the USB media device. If necessary, click Browse to change the path. 

Notes
Enter descriptions or other information to physically print on the media for the current burning job. You 
can enter up to sixteen characters in the first box, and up to fifteen characters in the second box. Note 
that these “Notes” differ from the “Custom Labels” in the Disc Label Configuration dialog box, which 
apply to all burning jobs. The notes boxes are dimmed if the Advanced Label option is selected in the 
Disc Label dialog box. 

Viewers
Select the viewer that will display the studies. PACSGEAR’s GEARView Basic is a viewer program that 
allows physicians and patients to open DICOM studies on standard PCs without the need for high-end 
PACS hardware or software. If needed, you can burn the GEARView Basic viewer onto the media at 
the same time as the studies. MediaWriter also supports a variety of other viewers. Please contact your 
sales representative for more details. 

Label
Select the label to be printed onto the media. The list only contains labels that are selected as 
Published in the Disc Label Configuration dialog box, and is dimmed if the Simple Label option in that 
dialog box is selected. 
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Copies
Select the number of copies to burn. Each copy is burned separately.  

Include Reports
This check box is only available when the Enable Reports check box is selected in the Reports 
Configuration dialog box. When selected, MediaWriter adds reports to the burn job.

Stat
Select this check box to have MediaWriter perform the burn job immediately (before any others that 
may be listed in the Current Jobs tab).

Anonymize Studies
Select to omit the following information from the studies: patient name, MRN, referring physician, 
physician of record, performing physician, reading physician, operator, birth time, and institution. 

Encryption
Select the check box to encrypt the studies on the medium. This check box is only available if the 
Enable Encryption check box is selected in the Encryption Configuration dialog box. If Force Encryption 
was selected in that dialog box, the Encryption check box is selected and dimmed. 

Password
Enter a password to be required for viewing studies. This box is only available if the Enable Encryption 
check box is selected in the Encryption Configuration dialog box. If Auto was selected in that dialog 
box, the Password box is filled automatically with a random password. 

	
Be sure to write down the password before burning studies. 

Current Jobs Tab 
The Current Jobs tab shows the progress of burning of the studies selected from the search results. 

The Current Jobs tab displays a unique job ID for each job, followed by specific information such as the user 
who started the job (Submitted By), the time the job was started (Job Submit Time), MRN, patient name, job 
status, progress (of the burn job), and messages. If a job cannot be completed, the row containing the job 
appears in red and an error message is displayed.

Figure 3.3 Current Jobs tab of the main screen
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Refreshing Job Information 
The job status, progress, and messages change as burning progresses. However, changed information 
will not appear in the Current Jobs tab unless refreshed. Job information can be refreshed automatically or 
manually as described below. For details on Auto Refresh settings, see section 10.2, “Auto Refresh.” 

Turning Auto Refresh On and Off
Right-click anywhere in the Current Jobs tab, then click Auto Refresh Off or Auto Refresh On (whichever is 
displayed) in the context menu. 

Refreshing Manually 
If Auto Refresh is OFF, you can right-click anywhere in the Current Jobs tab, then click Refresh in the context 
menu to refresh the job information manually.

Cancelling a Job
Right-click on the job you wish to cancel, then click Cancel Job in the context menu. The job is canceled and 
removed from the Current Jobs tab. 

Retrying a Job
If a job experienced an error but the error was corrected, you can retry the job. This saves you from having to 
create the job over again. Right-click on the job you wish to retry, then click Retry Job in the context menu. 

Spanning Discs
If you burn a study that cannot fit onto a single disc, or if you choose to burn more than one copy of the study 
in the Burn Studies confirmation dialog box, MediaWriter will prompt you to insert a new disc when the current 
disc becomes full. Note that this only applies when using a single-disc burner.
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3.3	 Burning Selected Studies to Media (Multiple Patients)
The procedure for burning studies from multiple patients is slightly different than that for single patients. 

1	 In the main window, click the Archive Items tab. 

2	 Search for studies you wish to burn by following the procedure in section 3.1.

3	 Select a study and click Add Item. 
The study appears in the Archive Items tab. Repeat this procedure for all other studies you wish to burn. 
If you need to remove a study from the list before burning, right-click the study and select Remove Patient 
on the context menu.

4	 Click Burn Items. 
The confirmation dialog box for multiple patients appears. 

5	 Enter settings as needed, then click Confirm. A new job is added to the Current Jobs tab, and burning 
begins. 

Figure 3.5 Burn confirmation dialog box for multiple patients

Figure 3.4 Archive Items tab
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Job History Tab
Each time a burn job is successfully completed, a record of the job is added to the Job history tab. Jobs 
remain in this tab for twenty-four hours, after which time they are removed automatically. To view the job 
history, click the Job History tab. 

Resubmitting Jobs
You can resubmit any job that appears in the Job History tab by right-clicking the study and clicking Resubmit 
Job on the context menu. 

Refresh
To refresh the contents of the Job History tab, click Refresh on the context menu in the step above. 

Figure 3.6 Job History tab
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4	 Printing Labels on Media

4.1	 Simple Labels
If you have a CD/DVD burner with a built-in printer, you can not only store DICOM studies on an external 
media such as a CD, but also print text and images (a “label”) directly onto that medium at the same time. 
There are two kinds of labels, Simple and Advanced. Simple labels can consist of a logo or other image plus 
seven lines of text of up to fifty characters each. To create a simple label, perform the procedure below. For 
information on advanced labels, see section 4.2, “Advanced Labels.” 

1	 Click Settings > Disc Label. 
 

2	 Type or select settings as needed according to the descriptions below, and then click OK. 

Figure 4.1 The Simple Label group of the Disc Label Configuration dialog box
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Disc Label
Select the Disc Label check box to turn ON printing of labels. 

Printer
Displays the name of the printer selected in the Burner Configuration dialog box. 

Simple Label
Select to print a simple label. Select Advanced to print an advanced label (see section 4.2, “Advanced 
Labels”). 

Site Logo
In the Site Logo box, type the path and file name to the desired image file (typically, the logo of the 
medical institution). Or, click Browse, then navigate to the image file, select it, and click Open. When 
printing the label, MediaWriter will size the image automatically and place it in the top center of the 
medium.

Background Image
In the Background Image box, type the path and file name to the desired image file, or click Browse, 
then navigate to the image file, select it, and click Open. When printing the background image, 
MediaWriter will size the image automatically to so that the width and height of the image match—as 
closely as possible—the diameter of the disc medium (see the example under “Preview” below).

Site Information
Under Site Information, type up to fifty characters in each box. This text will appear in the top center of 
the media, just below the site logo.

Label 1 and Label 2
Labels 1 and 2 are printed on the left side of the medium every time a medium is printed. Note that 
these labels differ from the Notes in the Confirm Studies dialog box, which only appear on a per-job 
basis. 

In the Label 1 and Label 2 boxes, type up to fifteen characters each. 

Color Buttons
You can specify a text color for the site information and custom labels. 

1	 Click the Color button corresponding to the text whose color you wish to change. A standard Windows 
color selection dialog box appears. 

2.	 Click the desired color, then click OK. The text appears in the selected color, both in the dialog box and in 
the print preview screen. 

Preview
In the Simple Label group, click Preview. A window appears containing a preview of the disc label that you 
configured. This label will be printed on the media whenever you burn studies. 

Note that some information other than that entered by the user is also printed on the media including the 
patient name, DOB, MRN, study creation date and time, the station ID, Job ID, exam dates, types, and body 
parts. 
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A	 Background image
B	 Site logo
C	 Site information
D	 Printed automatically (cannot be edited by the user)  
E	 Preview window displays examples (only) of various study information
F	 Custom labels (from Disc Label Confirmation dialog box). Note that labels in this instance means 

lines of text, not disc label. 
G	 Notes (text) entered by the user in the Burn confirmation dialog box. 

B

C

F

D

A 

E

E

G

Figure 4.2 Disk Label Preview screen
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4.2	 Advanced Labels
In contrast to simple labels, advanced labels offer the user more freedom and detail in design. To create an 
advanced label, perform the procedure below.

Procedure

1	 Click Settings > Disc Label. 
The Disc Label Configuration dialog box appears.

2	 Select the Advanced Label option.

3	 Click New to display the Select Template dialog box. Select a template and click OK. 

Alternately, you can select an existing label in the Label Name list above and click Edit. 

4	 Follow the instructions below under “Label Designer.” 

Publishing an Advanced Label
Publishing an advanced label means to make it available in the Label lists of the DICOM settings dialog box, 
and the Burn Confirmation dialog boxes for single and multiple patients. To publish one or more labels, select 
the corresponding check boxes as shown in the figure above.  

Print Preview
Select a label and click Preview. The preview is similar to the one for simple labels, but its contents consist 
only of items you specified in the label designer.  

Figure 4.3 Advanced Label group of the Disc Label Configuration dialog box
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Label Designer
The label designer contains powerful tools for creating advanced (customized) labels. Use the tools described 
below to create your label, then save your design and close the designer using the Exit tool bar button. 

Tool Bar
Use the tool bar to add new items to the label, and to preview and save your work. The tool bar contains the 
following tools.

Tool bar

Palette

Artboard

Figure 4.4 Label Designer

Save Exit Preview Text Image
Curved

text Background

Figure 4.5 Tool bar on the Label Designer
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Save
Click to name and save your label. The name will appear in the Disc Label Configuration dialog box the 
next time it is opened.

Exit
Click to close the label designer and return to the disc label configuration dialog box. 

Preview
Click to display a preview of your label.

Text
Click to place a text box on the artboard. After placement, you can type desired text into the box, or 
move or resize the box using the mouse. For additional text editing options, see “Palette” below. 

Image
Click to open the New Image screen for selecting an image to place on the artboard. The first time 
you click this tool, the New Image screen is blank. To add images to the screen (thereby making them 
available for use in labels), click New Image from File, then browse for and select an image file. When 
the image appears in the New Image screen, you can select it and click OK to place the image. 

Curved Text
Click to place a text box on the artboard that follows the curvature of the disc. For additional text editing 
options, see “Palette” below.  

Background
Click to place a background on the artboard. Backgrounds differ from “New Images” in that they appear 
“behind” any images or text placed on top of them.
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Text Tools
You can align one or more text boxes to another text box. Select the first text box 
on the artboard to serve as the anchor to which other text boxes will be aligned. 
Hold down the Ctrl key and click one or more other text boxes in succession. Click 
one of the text box alignment buttons to align all selected text boxes to the anchor 
text box. You can align lefts, centers, rights, bottoms, or tops.  

You can also click one of the sizing buttons. All selected text boxes conform to the 
size of the anchor text box. You can size by width, height, or both. 

Curved Text Position
Select a curved text box on the artboard, then move the slider between Edge and 
Center. The text box moves toward or away from the center.

Auto Fill
Select a text box on the artboard, select Auto Fill, then select a field in the Auto 
Fill list. When the label is printed, the text box is automatically filled with the 
corresponding information from the study being burned. 

Free Text
Select a text box on the artboard, select Free Text, then type text in the Free Text 
list. The text appears in the selected text box.

Date Format
If any text boxes contain auto fill fields, you can select a format in which the date 
will appear. 

Justification
Select a text box on the artboard, then click a font alignment button to left-, center-, 
or right-justify the text.

Font
Select a text box on the artboard, then select a font from the list. The text appears 
in the selected font. 

Font Size (Increase/Decrease)
Select a text box on the artboard, then click Increase/Decrease Font Size. The 
text increases or decreases in size accordingly.

Font Color
Select a text box on the artboard, then click Font Color. Select a color for the text.

Bold
Select a text box on the artboard, then click Bold. The text is set in boldface type.

Italics
Select a text box on the artboard, then click Italics. The text is set in italic type.

Palette
	 Use the palette of the Label Designer to format items placed on the artboard.

Figure 4.6 Palette on the 
Label Designer
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5	 Burning Reports
MediaWriter can include DICOM structured reports when burning studies to media. To start using this 
function, click Settings > Reports. The Reports Configuration dialog box appears. Enter settings as described 
below, then click OK. 

Enable Reports
Select to turn the report burning function ON and OFF. When selected, an “Include Reports” check box 
appears in the Burn Confirmation dialog box. 

Include Media Splash Screen
Adds a splash screen to the report. 

Include Reports By Default
Select to automatically include reports in burn jobs unless the user removes them. When selected, the 
“Include Reports” check box in the Burn Confirmation dialog box is selected.

Include Reports For Autoburn
Select to include reports when using the Autoburn function. 

Figure 5.1 Reports Configuration dialog box
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Adding a Report Source
In order to make reports available to MediaWriter, you must specify one source of the reports. 

1	 Click Add. 
The Report Source dialog box appears. The appearance of the dialog box differs depending on the item 
selected in the Source Type list. Figure 5.2 shows the default appearance when DICOM is selected. 

2	 In the Source Type list, select DICOM, Folder, or Custom. 

DICOM
A DICOM compliant archive, such as a PACS.

Folder
A folder on a local or network drive.

Custom
A customized source, requiring you to specify the location of a configuration file.

3	 Enter the required information in the boxes. For DICOM sources, enter the name, AE title, IP address, and 
port of the source. Click OK to enter the information and close the dialog box. 

4	 Follow the procedure to burn studies. In the Confirm Studies dialog box, select the Include Reports check 
box.

Figure 5.2 Report Source (DICOM) dialog box
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6	 Decrypting and Viewing Studies from Media
Studies that have been burned to media (CD, DVD, or USB memory) by MediaWriter can be viewed on a 
PC. If the studies were encrypted at burn time, they cannot be viewed until they are decrypted. Choose the 
decryption procedure in section 6.1 or 6.2 depending on which viewer program you have available. Usually, 
the viewer program is included on the medium at burn time.  

Note: Viewing of studies decrypted in MediaWriter is not supported by the Osirix viewer. 

6.1	 Decrypting Studies with GEARView Basic

1	 Place the medium containing the studies you wish to decrypt into the CD-ROM drive or USB port of the 
PC. The decryption dialog box in figure 6.1 should appear automatically. If it does not, use Windows to 
navigate to the medium, then locate and run the file gearview.exe.  

2	 Enter the password specified in the Burn Confirmation dialog box when the studies were originally burned. 

3	 Click one of the following buttons.  

View
Studies are decrypted, then GEARView Basic opens and displays the studies (see section 6.3).  

Export
Studies are decrypted, then you are prompted to select a destination folder into which the decrypted 
studies will be copied. Once studies are copied, you can open them for viewing with GEARView Basic. 
Exporting studies to a hard disk allows for faster viewing performance. 

 

Figure 6.1 Decryption using GEARView Basic
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6.2	 Decrypting Studies without GEARView Basic

1	 Place the medium containing the studies you wish to decrypt into the CD-ROM drive or USB port of the 
PC. The decryption dialog box in figure 6.2 should appear automatically. If it does not, use Windows to 
navigate to the medium, then locate and run the file MediaWriterMediaDecryptor.exe.  

2	 Enter the password specified at burn time. 

3	 Browse for and select a destination folder, then click OK. Two subfolders are created automatically: one 
within the specified folder (named “MediaWriterCDs”); and another subfolder within that subfolder. Copies 
of the studies from the medium are decrypted and placed in the second subfolder. For example, if you 
specify C:\ for the destination folder, the files are decrypted and copied to:

C:\MediaWriterCDs\ MWCD_xxxxxxxxxxxxx\   (where xxxxxxxxxxx is the current time and date). 

If you decrypt another medium, or the same medium again, a new subfolder "MWCD_yyyyyyyyyyy" 
is created under C:\MediaWriterCDs. Note that the original studies on the burned medium remain 
encrypted. 

Figure 6.2 MediaWriter decryption dialog box
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6.3	 Viewing Studies
If studies on a burned medium are not encrypted, or if they have been decrypted as described in sections 6.1  
or 6.2 above, they are ready for viewing. After you decrypt studies, in many cases GEARView Basic will start 
and display studies automatically. To view studies:

1	 Place the medium containing the studies you wish to view into the disc drive or USB port of the PC. 
GEARView Basic starts and displays the studies. 

2	 If GEARView Basic was included on the medium at burn time but does not start automatically, use 
Windows to navigate to the folder containing the decrypted studies and then run the file gearview.exe. 

	 If GEARView Basic was not included on the medium at burn time and is not installed on your PC, a 
different viewer must be used. Consult the documentation for your viewer on how to open and view the 
studies. 

Figure 6.3 Studies opened in GEARView Basic
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7	 Using Image Exchange Services
Image exchange services provide a secure way to store imaging studies on third party remote servers (“in the 
cloud”), making them available to patients and physicians wherever a client program is available. In addition 
to burning studies to physical media, MediaWriter can send studies to any participating image exchange 
service with which you have a subscription or account. To do so, first set up your image exchange service 
in MediaWriter according to the procedure below. Thereafter, you can select to send studies to your service 
at burn time in the Confirm Studies dialog box. For more information, see the PACSGEAR Image Exchange 
Service user’s manual. 

Procedure

1	 Click Settings > Image Exchange Service. 
The Image Exchange Service dialog box appears. 

2	 Click Add. 
The Add/Edit Image Exchange Service dialog box appears. 

3	 Enter the settings described below and click OK. 

Service
Select the provider for the service. This list contains all of the services for which you have a 
subscription.

Settings
Enter the Alias, User name, and Password for your account. 

Figure 7.1  Add/Edit Image Exchange Service dialog box
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8	 Working with the Server
MediaWriter contains several server related functions that are described below. These functions are only 
available to users logged on as the administrator (“admin”). To log on as the administrator, either click File > 
Login As Admin or click File > Log Off, then type admin as the user name in the logon dialog box and leave 
the password field blank. 

Checking the Connection with the Server
The connection status, server name, and port are displayed in the status bar at the bottom left of the program 
window.

Checking the Server Status
When connected to a server you can check its status by clicking File > Server > Status.

Viewing Server Logs
You can view logs of server activity by clicking File > Server > Logs. 

Automatic Server Restart
MediaWriter will automatically restart the server if certain software- or system-related changes have occurred. 
When this occurs, a confirmation dialog box appears. Unless study data is currently being acquired by 
MediaWriter, click Yes. 

Restarting the Server Manually
If for any reason you need to restart the server manually, you can click File > Server > Restart.

Debug Mode and Capture Raw Bytes
These commands in the File > Server submenu are for troubleshooting purposes and should be used only by 
qualified Pacsgear personnel. 

Logging Off the Server
When you first start MediaWriter you are required to log on to a server. However, if you wish to work offline 
you can log off the server at any time by clicking File > Log Off.

Figure 8.1 Server connection indicator
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9	 Managing Users
MediaWriter allows you to set up multiple program users, each with different logon passwords and 
administrator privilege assignments. You can set up users either with Active Directory/LDAP, or manually by 
entering local user information. 

Entering Settings in the Users Dialog Box

1	 Click Settings > Users.
 

2	 Type or select parameters based on the descriptions below, then click OK. 

Figure 9.1 Users dialog box
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Using Active Directory/LDAP
Active Directory/LDAP stores user information on a server and acts like a phone book, providing a centralized 
logon service for Windows-based clients. If your PACS has an Active Directory/LDAP server, you can use the 
procedure below to configure users. Otherwise, MediaWriter lets you set up and maintain local users with 
encrypted passwords.  

1	 Select the Use Active Directory check box. 

2	 In the Server box, type the name of the LDAP server. 

3	 In the Domain box, type the server domain name. 

Backup Servers
If you have any backup servers for LDAP, you can click Backup Servers and enter their host names. 
GEARView QC will try each server in order if it fails to connect with the primary server entered above.

Adding an Active Directory User

1	 In the Active Directory area, click Add.
A dialog box for adding a new user appears.

2	 To grant administrator privileges, select the Admin check box. 

3	 In the User name box, type in the user name and click OK.

Deleting an Active Directory User
In the Active Directory area, under User name, select a user to delete and click Delete. 

Testing an Active Directory User’s Password

1	 In the Active Directory area, under User name, select the user whose password you wish to test. 

2	 Click Test. 
A dialog box appears prompting you for the password.  

3	 In the Enter Password box, type the password and click OK. 
A message appears indicating whether the password was entered and identified correctly. 
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Setting Up Local Users
If your PACS does not support Active Directory/LDAP, of if you prefer not to use it, you can configure local 
users with the procedure below. Note that you cannot use both Active Directory/LDAP and local users during 
the same session. 

1	 Select the Use Local User Login check box. 

Adding a Local User

1	 In the Local Users area, click Add. 
The Add/Edit User dialog box appears. Enter the following settings as needed.

Admin check box
Select to grant the new user administrator privileges.

User name
Type the name of the new user. 

Password
Type the user’s password. 

Confirm Password
Retype the password.

2	 Click OK. 
The new user appears in the local users area of the Users dialog box.

Editing a Local User

1	 In the Local Users area, under User name, select a user name and click Edit. 
The Add/Edit User dialog box above appears.

2	 Edit the information in the boxes and click OK. 

Deleting a Local User

1	 In the Local Users area, under User name, select a user name and click Delete. 

Auto Log Off
For enhanced security, MediaWriter can automatically log off if the program remains idle (performs no actions) 
for a specified length of time. To use the function, select the Enable check box and enter the desired number 
of minutes into the Max idle time box. 
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10	 Other Settings and Functions

10.1	 Audit Logs
MediaWriter’s audit logs contain messages with detailed information about the application and how it was 
used. This information can be used to troubleshoot software problems. User messages contain time-stamped 
access and action information that is helpful for addressing HIPAA security concerns. To view a message in 
an audit log, simply click the log to view its contents. 

Searching for Audit Logs
You can search for particular logs by performing the following procedure.

1	 Click File > Audit Logs.

2	 In the Audit list, select whether to search By Patient or Burned Media. 

3	 Type or select one or more of the search criteria described below, then click Search. 
All logs matching the search criteria appear in the list in the lower part of the Audit Logs screen.

When Burned Media Is Selected
User name
Type the name of the user logged on when activity occurred.

Date
Select the range of dates of activities to search for. If you select Range, specify a range of dates by 
typing or selecting them in the Start and End boxes. 

Figure 10.1 Audit logs screen
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When By Patient Is Selected

MRN
Type the MRN of the patient.

Last Name
Type the last name of the patient. 

Accession #
Type the accession number of the study.

Date
Select the range of dates of activities to search for. If you select Range, specify a range of dates by 
typing or selecting them in the Start and End boxes. 
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10.2	 Auto Refresh
Use the following procedure to cause MediaWriter to refresh the Current Jobs tab automatically at specified 
intervals. 

1	 Click Settings > Auto Refresh. 
 

2	 Enter the following settings as needed then click OK. 

Auto Refresh
Select or clear to turn auto refresh ON or OFF. You can also right-click in the Current Jobs tab and click 
Auto Refresh Off in the context menu.

Refresh Interval
Select the desired interval. 

10.3	 Changing the Display Language
MediaWriter's user interface can be displayed in Chinese (Simplified), Danish, Dutch, English, French, 
German, Greek, Italian, Japanese, Norwegian, Portuguese, Spanish, or Swedish. 

To change the display language, click Settings > Language, the choose the desired language in the Language 
list. 

Figure 10.2 Auto refresh settings dialog box
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10.4	 Viewing the User’s Manual, Product Information, and 
Software License

Viewing the User’s Manual

1	 Click Help > User Manual. 
The user’s manual is displayed in PDF format. 

Note: Adobe Acrobat Reader version 6.0 or later is required to view the help file. Acrobat Reader is 
available for download free of charge. 

Viewing Product Information

1	 Click Help > About. 

Viewing and Editing the Software License

1	 Click Help > About.
If you are using this program for the first time or if the conditions of your software license have changed, 
you can enter or change the system ID, product key, and expiration date of the software as needed.

2	 Click Change. 

3	 Edit the product key and expiration as needed (the system ID cannot be changed), then click Close. 



11	 Support
At PACSGEAR, your success is our success. If you have any questions or problems, please do not hesitate to 
contact us. 

Customer Support (Americas, Asia-Pacific):

+1 925 225 6100 (8:00 am to 5:00 pm Pacific Time). 
support@pacsgear.com 

Customer Support (Europe, Middle East, Africa, Russia):

+49 (0)89 450 807 600 (08:00 to 17:00 Central European Time). 
support@pacsgear.com
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