Unable to view Group information after removing stale logons - Unable to view Group information after removing stale logons - OnBase - Financial Aid Process Automation for PeopleSoft - OnBase/Financial-Aid-Process-Automation-for-PeopleSoft/Foundation-23.1/Financial-Aid-Process-Automation-for-PeopleSoft/Checklist-Solution/EIS-Troubleshooting/Configuration-fails-when-BizTalk-Server-and-SQL-Server-are-installed-on-separate-computers/Unable-to-view-Group-information-after-removing-stale-logons - Foundation 23.1 - Foundation 23.1

Financial Aid Process Automation for PeopleSoft

Platform
OnBase
Product
Financial Aid Process Automation for PeopleSoft
Release
Foundation 23.1
License
Premier
Standard
Essential
ft:lastPublication
2023-09-11T14:21:52.537000
ft:locale
en-US

Problem

If, during configuration, you encounter and delete stale logons, you may not be able to view Group information.

Cause

This is a known configuration issue.

Resolution

It may help to delete the Host Windows group logons and then reconfigure. If the Group information is still not available, contact Microsoft Product Support.