RPC error occurs when connecting to a client computer - RPC error occurs when connecting to a client computer - OnBase - TC/TCE Process Automation for PeopleSoft - OnBase/TC/TCE-Process-Automation-for-PeopleSoft/English/Foundation-22.1/TC/TCE-Process-Automation-for-PeopleSoft/Transfer-Credit-Evaluation-BPA/EIS-Troubleshooting/BizTalk-Server-Known-Issues/RPC-error-occurs-when-connecting-to-a-client-computer - English - Foundation 22.1

TC/TCE Process Automation for PeopleSoft

Platform
OnBase
Product
TC/TCE Process Automation for PeopleSoft
Release
Foundation 22.1
License
Premier
Standard
Essential
ft:lastPublication
2022-08-19T01:05:26.998000
ft:locale
en-US

Problem

When you run a command such as ssomanage -displayapp <applicationname>, where the computer attempt to connect to a remote SSO Server to retrieve the information, you receive the following error: ERROR: 0x800706BA: The RPC server is unavailable.

Cause

This error occurs when you specify the wrong server information, or when the SSO Service is not available on the remote server.

Resolution

  • Follow the steps in How to Set the SSO Server in BizTalk Server 2010 Help to make sure you are connected to the correct SSO Server.

  • Make sure the SSO Service is enabled and running in the SSO Server to which you are connecting.